How do I apply film Grain to my photos in Affinity Photo?

Introduction

Applying film grain to your photos in Affinity Photo is a two step process:

  1. Apply film grain in a layer above your photo
  2. Change the blending mode of the film grain layer and adjusting its opacity

Applying film grain

  1. Open your image and the film grain image in Affinity Photo
  2. Copy and paste the film grain image onto your image. Select the film grain image and go to Select > Select All
    Select All
  3. Afterwards, go to Edit > Copy.
    Edit Copy
  4. Finally, select the image you’d like the film grain to apply to and choose Edit > Paste.
    Edit Paste
    Please note that the film grain image is in landscape orientation. If the image you’re editing is in portrait orientation, you should rotate the film grain image before copying it to match the orientation of the image you’re editing. To rotate the film grain image please go to Document > Rotate 90° Clockwise or 90° Counter Clockwise.
  5. Change the blending mode of the film grain layer to Overlay.
    Select Overlay Blending Mode
  6. Adjust the opacity of the film grain layer until desired
    Adjust Opacity
  7. You’ve successfully applied film grain to your image.

Still need help?

Got any questions or need help with something? Feel free to write to us, our support team will be happy to assist you.

Our working times are from Monday – Friday, 09:00 – 19:00 GMT/UTC + 02:00.

The easiest and fastest way to preview and create LUTs is here. Create and export LUTs, import 3rd party LUTs and quickly select the best LUT for your grade. Start your 14-days free trial.