How can I preview the 3D LUTs in a package in order to choose the most appropriate one?

You are here:
Estimated reading time: 2 min
EDIT, NOVEMBER 2018: This method is now deprecated with the introduction of our Lutify.me LUTs Previewer.

Introduction

Previewing the different 3D LUTs to find the most suitable one is easy. In order to preview the 3D LUTs you should follow these steps:

1. Download the appropriate Layer Comp file from My Account section
2. Use the Layer Comp file to preview the 3D LUTs

Using the Layer Comp file to preview 3D LUTs

1. Open the appropriate Layer Comp file
Open the appropriate Layer Comp file in Photoshop to preview the 3D LUTs. The Layer Comp files are divided into categories of the 3D LUTs found within your LUTs package, so make sure you open the appropriate file as each file contains only the 3D LUTs from a specified category.

For example, if you’d like to preview the 3D LUTs from the Alternative Process category, make sure you open the Alternative Process Layer Comp file.

2. Choose the image on which you’d like to preview the 3D LUTs.
Once you open the Layer Comp file inside Photoshop, you’ll see the following dialog box, prompting you to choose the image on which you’d like to preview the 3D LUTs. Click on Relink to open your image.

Relink Image

Once you’ve selected your image, click on Place and than OK.

Make sure the image you’re using to preview the 3D LUTs is 1920×1080 pixels or smaller, otherwise it will be cropped to these dimensions and you’ll only see part of the image.

3. Make sure Layer Comps panel is visible
Make sure your Layer Comps panel is visible by going to Window > Layer Comps. If there’s a check mark next to Layer Comps, go to step 4. If not, click on Layer Comps to make the Layer Comps panel visible.

Layer Comps

4. Use the Layer Comps panel to browse through different 3D LUTs
Using the left and right arrows in the Layer Comps panel browse through the different 3D LUTs until you find the right one.

Layer Comps Arrows

Alternatively you can go to File > Export > Layer Comps to Files (Adobe Photoshop CC 2015) or File > Script > Layer Comps to Files (Adobe Photoshop CC 2014 or earlier).

This will export all of the included 3D LUTs in the Layer Comp file into images with the 3D LUTs respective names. You can then review the exported images to find the most appropriate 3D LUT.

It is very important that you do not save any changes to the Layer Comps file, otherwise it may loose its functionality. If you accidentally made changes to the Layer Comps file and it no longer shows 3D LUTs previews correctly, please download a fresh copy of the file from My Account section of our website.
Was this article helpful?
Dislike 0
Close
Go top