1. Home
  2. Knowledge Base
  3. Adobe Photoshop
  4. How do I apply film grain to my photos in Adobe Photoshop?

Applying film grain to your photos in Adobe Photoshop is a three step process:

1. Apply film grain in a layer above your photo
2. Change the blending mode of the film grain layer
3. Optionally, adjust the Blend If options under Layer Style

Applying film grain in a layer above your photo

1. Make sure your Layers panel is visible
Make sure your Layers panel is visible by going to Window > Layers. If there’s a check mark next to Layers, go to step 2. If not, click on Layers to make the Layers panel visible.

Window Layer

2. Open the image you’d like to edit and the film grain image in Adobe Photoshop

3. Drag & Drop or Copy & Paste the film grain image onto the image you’re editing. Since it’s easier and less error prone method, we’ll explain how to Copy & Paste the film grain image onto the image you’re editing.

To Copy & Paste the film grain image, select your film grain image and go to Select > All. Afterwards, go to Edit > Copy.

Finally, select the image you’re editing and go to Edit > Paste.

Please note that the film grain image is in landscape orientation. If the image you’re editing is in portrait orientation, you should rotate the film grain image before copying it to match the orientation of the image you’re editing. To rotate the film grain image please go to Image > Image Rotation > and choose either 90° Clockwise or 90° Counter Clockwise

4. Change the blending mode of the film grain layer to Overlay.

Overlay Blending Mode

5. You may change the opacity of the film grain layer if the effect is too strong.

Change Opacity

6. This is our image with and without film grain. For demonstration purposes the film grain strength is exaggerated. You should adjust the grain strength to your liking, your output and your image size.

Film Grain

If you wish, you may further adjust the film grain to your liking. The following steps are optional and they allow you control the amount of film grain in shadows, midtones and highlights.

7. Double click the film grain layer next to its name.

Double Click

8. This will open the following dialog box

Layer Style

9. Make sure in this window under Blend If, it’s set to Grey

Blend If Grey

10. Using the This Layer scale, adjust where you’d like the film grain to appear.

Sliding the left arrow to the right will make the film grain gradually disappear from the shadows.

Sliding the right arrow to the left will make the grain gradually disappear from the highlights.

Sliding both arrows to the middle will make the film grain gradually disappear from both shadows and highlights.

Adjusting these two slides you may fine tune the appearance of the film grain to your liking. Usually it’s recommendable to slightly reduce the amount of the grain in deep shadows and very high highlights, so you should slightly move both arrows to the middle.

Blend If Adjustments

11. That’s it.

Related Articles

Close
Go top