Quelles sont les recommandations système ?

Lutify.me peut être utilisé avec la plupart des logiciels photo et vidéo. Voici quelques-uns des logiciels les plus populaires pris en charge:

Adobe Photoshop CS6 et supérieur
Adobe Lightroom
Capture One Pro
ON1 Photo RAW
Skylum Luminar
DaVinci Resolve
Adobe Premiere Pro CS6 et versions ultérieures * (CC fortement recommandé)
Adobe After Effects CS4 et versions ultérieures * (CS6 recommandé)
Adobe Speedgrade
GoPro Cineform Studio
Final Cut Pro X
Sony Vegas**
Avid Media Composes 7 et plus
NUKE
Affinity Photo
HitFilm4 et au-dessus
Wondershare Filmora
Autodesk Flame
Assimilate Scratch
CyberLink ColorDirector 4
et plus

* Pour After Effects CS4 / CS5 et Premiere Pro CS6, le plug-in Magic Bullet LUT doit être abandonné. After Effects CS6 et versions ultérieures, ainsi que Premiere Pro CC, prennent en charge les LUTs de manière native.
** Pour Sony Vegas, vous avez besoin d'un plugin LUT gratuit de Vision Color.

Encore besoin d'aide?

Vous avez des questions ? Besoin d'aide ? N'hésitez pas à nous écrire, notre équipe se fera un plaisir de vous aider.

Nos horaires de travail sont du lundi au vendredi, de 09h00 à 19h00 GMT / UTC + 02h00.

Présentation

Lutify.me x Grain Teal et Orange LUT

Offre limitée

Présentation de Lutify.me x Grain Teal et Orange LUT. En savoir plus
proche
ouvrir