Comment prévisualiser les LUTs 3D d'un pack afin de choisir la plus appropriée ? [PÉRIMÉ]

EDIT, NOVEMBRE 2018: Cette méthode est maintenant obsolète avec l’introduction de notre Lutify.me LUTs Previewer.

Introduction

Prévisualiser les différentes LUTs 3D pour trouver celle qui convient le mieux est simple. Afin de prévisualiser les LUTs 3D, vous devez suivre ces étapes :

1. Téléchargez le fichier approprié Layer Comp fichier de Mon compte section
2. Utilisez le fichier Layer Comp pour prévisualiser les LUTs 3D

Utilisation du fichier Layer Comp pour prévisualiser les LUTs 3D

1. Ouvrez le fichier de calque approprié
Ouvrez le fichier Layer Comp approprié dans Photoshop pour prévisualiser les LUTs 3D. Les fichiers de calque sont divisés en catégories de LUTs 3D trouvées dans votre pack de LUTs, alors assurez-vous d'ouvrir le fichier approprié, car chaque fichier ne contient que les LUTs 3D d'une catégorie spécifiée.

Par exemple, si vous souhaitez prévisualiser les LUTs 3D de la catégorie Processus alternatif, veillez à ouvrir le fichier Alternative Process Layer Comp.

2. Choisissez l'image sur laquelle vous souhaitez prévisualiser les LUTs 3D.
Une fois que vous avez ouvert le fichier Layer Comp dans Photoshop, la boîte de dialogue suivante s'affiche. Elle vous invite à choisir l'image sur laquelle vous souhaitez prévisualiser les LUTs 3D. Cliquer sur Relier pour ouvrir votre image.

Relier l'image

Une fois que vous avez sélectionné votre image, cliquez sur Place puis Ok.

Assurez-vous que l’image que vous utilisez pour obtenir un aperçu des LUTs 3D est de 1920 × 1080 pixels ou moins, sinon elle sera rognée à ces dimensions et vous ne verrez qu’une partie de l’image.

3. Assurez-vous que le panneau Composition de calque est visible.
Assurez-vous que votre panneau Composition de couche est visible en allant à Fenêtre> Composition de calque. Si la case Composer est cochée, passez à l'étape 4. Sinon, cliquez sur Couche Comps pour rendre le panneau Composition de calque visible.

Couche Comps

4. Utilisez le panneau Layer Comps pour parcourir différentes LUTs 3D.
En utilisant le flèches gauche et droite dans le panneau Layer Comps, parcourez les différentes LUTs 3D jusqu'à ce que vous trouviez la bonne.

Couche Comps Flèches

Sinon, vous pouvez aller à Fichier> Exporter> Compiler les calques en fichiers (Adobe Photoshop CC 2015) ou Fichier> Script> Compiler les couches en fichiers (Adobe Photoshop CC 2014 ou version antérieure).

Cela exportera toutes les LUTs 3D incluses dans le fichier Layer Comp en images avec les noms respectifs des LUT 3D. Vous pouvez ensuite examiner les images exportées pour trouver la LUT 3D la plus appropriée.

Il est très important de ne pas enregistrer les modifications apportées au fichier Layer Comps, sinon il risque de perdre sa fonctionnalité. Si vous avez accidentellement modifié le fichier Layer Comps et que les prévisualisations 3D LUT ne s'affichent plus correctement, veuillez télécharger une nouvelle copie du fichier à partir de Mon compte section de notre site Web.

Encore besoin d'aide?

Vous avez des questions ? Besoin d'aide ? N'hésitez pas à nous écrire, notre équipe se fera un plaisir de vous aider.

Nos horaires de travail sont du lundi au vendredi, de 09h00 à 19h00 GMT / UTC + 02h00.

Présentation

Lutify.me x Grain Teal et Orange LUT

Offre limitée

Présentation de Lutify.me x Grain Teal et Orange LUT. En savoir plus
proche
ouvrir